Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mercury villeger 96 3.0
02-07-2011, 08:15 PM
Post: #1
mercury villeger 96 3.0
my villager when it gets hot it wont restart any one out there to help please would it be the crankshaft sensor thats bad
Find all posts by this user
Quote this message in a reply
02-07-2011, 09:19 PM
Post: #2
RE: mercury villeger 96 3.0
It “could” be a lot of things. You need to have somewhere to start. The first thing to know is what is missing, the spark, or the fuel. That cuts your search in half. Another thing that might help is a computer scan. Record all of the code NUMBERS so you can post them here and then have the computer cleared. Codes can sometimes cut diagnostic time way down.

Please let us know what you find.
Thanks, Garner

Thanks for using the forum,
Garner

Interested in Mining? Look here: Coal Mining, PA
Visit this user's website Find all posts by this user
Quote this message in a reply
02-07-2011, 09:57 PM (This post was last modified: 02-07-2011 09:59 PM by way2old.)
Post: #3
RE: mercury villeger 96 3.0
Does it turn over normally and will not start, or does it just not crank? Remember, cranking is the engine turning as if it is trying to start but just keeps turning. This is not a put down to you, but people sometimes use the wrong words to describe the problem. Thanks

Being way2old is why I need help from younger minds.

Visit here to see our surplus vehicles.

[Image: crybaby.jpg]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)